Web server software (WebServerX) is not supported, sorry.

After installing moodle by using Fantastico or softaculous, its showing the following error.

Web server software (WebServerX) is not supported, sorry.

This is because the mod_security installed on the server and it can be resolved by editing the mod_security configuration file.

# vi /usr/local/apache/conf/modsec2.conf

search for

SecServerSignature "WebServerX"

and comment it, save the file and restart the apache service.

Moodle should be working fine now.

Tagged , . Bookmark the permalink.

Leave a Reply